Bug 89006 - COLOR PICKER: doesn't shown in some gtk themes
Summary: COLOR PICKER: doesn't shown in some gtk themes
Status: RESOLVED DUPLICATE of bug 86198
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-01 02:00 UTC by Viko Adi Rahmawan
Modified: 2015-02-11 04:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Viko Adi Rahmawan 2015-02-01 02:00:37 UTC
some themes where it doesn't work:
- elementary (https://code.launchpad.net/~elementary-design/egtk/4.x)
- vertex

on Gtk-3.14 (elementary OS Freya beta)
color picker dropdown doesnt get shown when i click on highlight and font color.
happened either in toolbar and sidepane

its working in adwaita anyway
Comment 1 Buovjaga 2015-02-09 07:36:54 UTC
Reproduced.

Elementary OS Freya beta2 64-bit
LibO:
Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: en_US
Comment 2 Adolfo Jayme Barrientos 2015-02-11 04:00:29 UTC
I doubt that is related to Gtk+ themes at all. You seem to be running an old version of Mutter (in which their Gala window manager is based on) which causes this issue. See also bug 86198. Please be sure to install the latest updates (ensuring you have at least Gala 0.1.0~r431 at least) and try again. If it does not work, please report the issue to Gala developers.
Comment 3 Viko Adi Rahmawan 2015-02-11 04:13:13 UTC
Thanks, color picker shown after applying workaround
https://bugs.documentfoundation.org/show_bug.cgi?id=86198#c3,
without it, the bug still exist even on gala rev431
Comment 4 Viko Adi Rahmawan 2015-02-11 04:13:40 UTC

*** This bug has been marked as a duplicate of bug 86198 ***