Bug 89074 - Tick marks, drop-downs and other widgets show upside down when enabling OpenGL
Summary: Tick marks, drop-downs and other widgets show upside down when enabling OpenGL
Status: RESOLVED DUPLICATE of bug 88831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-03 11:04 UTC by Liam Smit
Modified: 2015-02-03 12:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing upside tick marks in menu (108.86 KB, image/png)
2015-02-03 11:04 UTC, Liam Smit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Liam Smit 2015-02-03 11:04:32 UTC
Created attachment 113087 [details]
Screenshot showing upside tick marks in menu

Tick marks show upside down.

I'm using Ubuntu 14.04 LTS 64 bit.

I've tried using the PPA and the debs from the libreoffice website.

I've tried using Unity and Flashback (Metacity)

I've tried changing my locale from ZA to US.

I've tried changing the theme.

Tick marks still show upside down!

Here is the output of locale:

LANG=en_US.UTF-8
LANGUAGE=en_US:en
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC=en_US.UTF-8
LC_TIME=en_US.UTF-8
LC_COLLATE="en_US.UTF-8"
LC_MONETARY=en_US.UTF-8
LC_MESSAGES="en_US.UTF-8"
LC_PAPER=en_US.UTF-8
LC_NAME=en_US.UTF-8
LC_ADDRESS=en_US.UTF-8
LC_TELEPHONE=en_US.UTF-8
LC_MEASUREMENT=en_US.UTF-8
LC_IDENTIFICATION=en_US.UTF-8
LC_ALL=
Comment 1 Adolfo Jayme 2015-02-03 12:04:36 UTC
Confirmed. It happens when you enable OpenGL for UI rendering. Editing summary.
Comment 2 Adolfo Jayme 2015-02-03 12:09:34 UTC
I’ve found a previous report for this issue.

*** This bug has been marked as a duplicate of bug 88831 ***