Bug 89370 - Font-color, highlight-color and background-color tool boxes don't show up when accessed from the toolbar (Windowmaker, i3w)
Summary: Font-color, highlight-color and background-color tool boxes don't show up whe...
Status: RESOLVED DUPLICATE of bug 86198
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-13 21:22 UTC by Moun
Modified: 2015-02-15 19:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moun 2015-02-13 21:22:01 UTC
Hi,

These dialog boxes are not reachable from the toolbar (Writer & Calc). I have to click "format" menu to access these styles.

Tested on Slackware64 14.1, Windowmaker 0.95.5. Another user told me he gets the same behaviour on i3w.

(Anyway good work guys !)

Regards,

Mounir
Comment 1 Jean-Baptiste Faure 2015-02-14 09:52:39 UTC
Thank you for your bug report. This issue has already been reported in bug 86198.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 86198 ***
Comment 2 Moun 2015-02-15 19:58:07 UTC
Oh I'm sorry I hadn't found the report. Anyways the provided workaround is handy.

Regards,

Mounir