Bug Hunting Session
Bug 89374 - EDITING
Summary: EDITING
Status: RESOLVED DUPLICATE of bug 61623
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-14 13:18 UTC by Günther Breitfuß
Modified: 2015-02-14 14:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Günther Breitfuß 2015-02-14 13:18:09 UTC
When you select a cell whose validity is a range of cells, you can see to the right of the cell a down arrow. Now you go into any other desired spreadsheet and see the arrow next to the same cell. This ghost-arrow can not be selected if isn't filled in the same column about any cell with text. If, however, are in the same column above cells containing text, these are offered with the arrow to choose from.
In this way, you can also override the validity criteria of the cell when it would be for example a time.
Comment 1 m.a.riosv 2015-02-14 14:27:17 UTC
Hi Günter, thanks for reporting.

I think this is a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=61623

Please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 61623 ***