Bug Hunting Session
Bug 89457 - SIDEBAR: Addition of outline up and down buttons to paragraph section
Summary: SIDEBAR: Addition of outline up and down buttons to paragraph section
Status: RESOLVED DUPLICATE of bug 87651
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Properties-Paragraph
  Show dependency treegraph
 
Reported: 2015-02-19 05:51 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-24 17:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-02-19 05:51:56 UTC
The paragraph section of the properties tab in Impress has outline right (.uno:OutlineRight) and left (.uno:OutlineLeft) buttons, but doesnt have buttons for outline up (.uno:OutlineUp) and down (.uno:OutlineDown).

In order not to clutter up the area, the 'Switch to Hanging Indent' button should be replaced with outline up and an outline down should appear to the right of it.
Comment 1 Buovjaga 2015-02-24 05:57:13 UTC
Setting to NEW as this is owned by the design team.
Comment 2 Yousuf Philips (jay) (retired) 2015-06-11 08:27:59 UTC

*** This bug has been marked as a duplicate of bug 87651 ***