Bug 89661 - unable to open an *.odt file on mac os 10.10 besause java 8 or 7 is available but not java 6
Summary: unable to open an *.odt file on mac os 10.10 besause java 8 or 7 is available...
Status: RESOLVED DUPLICATE of bug 74877
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium trivial
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-25 20:47 UTC by mparchet
Modified: 2015-02-25 22:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mparchet 2015-02-25 20:47:09 UTC
> I have a mac with os x 10.10. and I can't open a database .odb file besause
> java 6 is not install and not availbable on os x 10.10 ?
> 
> 
> Step to reproducre :
> 1 : on a mac os 10.10.
> 2. Install java 8
> 3. Try to open a .odb file.
> 4. You should see a dlalog box thaz ask java 6 se that is unuvailable on mac
> os 10.10
> 
> Could you fixe this issus.
> 
> Best regards
> 
Battant
Comment 1 mparchet 2015-02-25 20:55:56 UTC
Step to reproduce.
1. On mac os 10.10 open a .odb file.
2. A dialog box should ask to install the old java 6 se for mac os x that unavaailable. libroffice seems not work with java 7 or 8.

Could you fix this bug ?

Best regards

Battant
Comment 2 V Stuart Foote 2015-02-25 22:42:49 UTC
Resolving duplicate of bug 81093 and bug 74877, also not our bug.  See https://bugs.documentfoundation.org/show_bug.cgi?id=74877#c10 for work around.

*** This bug has been marked as a duplicate of bug 74877 ***