Bug Hunting Session
Bug 89912 - Files are opened on the background sometimes
Summary: Files are opened on the background sometimes
Status: RESOLVED DUPLICATE of bug 75471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
: 91601 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-09 16:15 UTC by Yan Pas
Modified: 2015-09-19 07:01 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-03-09 16:15:45 UTC
How to reproduce
1. Open any LO file
2. Switch back to explorer (Alt+tab for example)
3. Open another LO file - the Window of LO component will be on the background

In 4.3 there were no such problem
Comment 1 raal 2015-03-14 12:26:25 UTC
I can confirm with LO 4.4.1.2, win7
Comment 2 tommy27 2015-09-19 06:28:46 UTC
*** Bug 94129 has been marked as a duplicate of this bug. ***
Comment 3 tommy27 2015-09-19 06:29:21 UTC
*** Bug 91601 has been marked as a duplicate of this bug. ***
Comment 4 tommy27 2015-09-19 06:37:14 UTC
Bug 91691 and 94129 describe the same issue...
however I see discordance about the first release the bug appeared...

Mikeyy - L10n in Bug 91691 said: "It's regression, working in 4.1.6, not working in 4.3, I think I tested it with 4.2.7 and it wasn't working, so regression is somewhere in 4.2 branch."

while Yan in the current report said the problem was not present in 4.3.x

however in Bug 94129 Alan Rew confirmed the bug persists in 5.0.1
Comment 5 tommy27 2015-09-19 07:01:46 UTC
just found another earlier report about this issue

according to Bug 75471 the first release affected by the bug is 4.2.1.1

*** This bug has been marked as a duplicate of bug 75471 ***