Download it now!
Bug 90018 - UI: Cannot edit table cell style
Summary: UI: Cannot edit table cell style
Status: RESOLVED DUPLICATE of bug 57344
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu
  Show dependency treegraph
 
Reported: 2015-03-15 12:24 UTC by entwicklung--2015--bugs.documentfoundation.org
Modified: 2019-12-03 20:47 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description entwicklung--2015--bugs.documentfoundation.org 2015-03-15 12:24:13 UTC
How to reproduce:
~~~~~~~~~~~~~~~~

1. Create new Impress Presentation.
2. Insert a table using the "Insert/Table..." menu.
3. Click into a cell of a table.
4. Click the right mouse button. A context menu appears.
5. Select "Edit Style..." (the last entry in the context menu)


Expected Result:
~~~~~~~~~~~~~~~~

A style editor window appears.


Actual Result:
~~~~~~~~~~~~~~~~

Nothing happens.


Imoact:
~~~~~~~~~~~~~~~~

This also means that styles cannot be used for Impress tables at all, although they seem to exist at the file level.
Comment 1 Buovjaga 2015-03-20 18:42:22 UTC
Reproduced.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 181feb38d95e25980b96c2f6802cc906410abb13
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-03-19_23:38:28
Locale: fi_FI

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 2 tommy27 2016-04-16 07:22:54 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2016-05-17 11:11:17 UTC
*** Bug 99853 has been marked as a duplicate of this bug. ***
Comment 4 QA Administrators 2017-05-22 13:39:22 UTC Comment hidden (obsolete)
Comment 5 Buovjaga 2018-12-04 13:10:59 UTC
*** Bug 121862 has been marked as a duplicate of this bug. ***
Comment 6 andreas_k 2019-04-18 07:29:27 UTC
Reproduce

LibreOffice 6.2 and 6.3 (master) April 2019.


I can remove the "Edit Style ..." item from the context menu, cause styling support in very poor in impress/draw.
Comment 7 Timur 2019-12-03 19:17:56 UTC
Seems that Edit Style was removed. So this was "fixed" ie. "WorksForMe".
But that didn't resolve the real request.
In order to rationalize bugs, I'll close this one and keep issue in 99852 with duplicate of bug 99853.
Comment 8 Timur 2019-12-03 20:47:56 UTC
On some more search, this is a duplicate of bug 57344. 
Please search before reporting and confirming.

*** This bug has been marked as a duplicate of bug 57344 ***