Download it now!
Bug 90060 - Change order of Conditional formatting rules in LibreOffice Calc
Summary: Change order of Conditional formatting rules in LibreOffice Calc
Status: RESOLVED DUPLICATE of bug 74074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-17 13:44 UTC by Murz
Modified: 2015-03-17 15:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Murz 2015-03-17 13:44:34 UTC
Conditional formatting rules applies to cells in order from first to last rule. But there are no way to change order of already created rules. 

And problem is more significant: when I adding new rule - it inserts not always on last position, sometimes it shows in middle of old rules.

So via deleting and adding new rules I can't solve the problem with right apply order.

Example of problem: If first rule "greater than 5" apply Style "Red color", and second rule "greater than 10" on same cell apply Style "Green color" - all cells less than 10 and less than 5 will have Green color. This can be solved via change rule order, but there are no good way to change it.

Please add interface for change order of Conditional Formatting rules in LibreOffice Calc.
Comment 1 m.a.riosv 2015-03-17 15:06:41 UTC

*** This bug has been marked as a duplicate of bug 74074 ***