Download it now!
Bug 90160 - alt shortcut for autocorrect not working
Summary: alt shortcut for autocorrect not working
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2015-03-22 19:29 UTC by jchwenger
Modified: 2016-04-25 21:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jchwenger 2015-03-22 19:29:14 UTC
Hi everyone,

I'm using LibreOffice writer 4.4.1.2, with Windows 7.

I have been dealing with AutoCorrect quite a bit these past few days, trying to fix it, as well as switching some options often (ticking on/off the autocapitalisation for new sentences for instance), and I've noticed something missing: it's not possible to reach it using the alt+letter shortcut. You start with alt+t for tools, and then 'a', which first leads you to 'Automatic Spell Checking', then to 'Address Book Source', but then, instead of going for 'Autocorrect' (despite the A underlined) it goes back to the 'Automatic Spell Checking'.

Best,
Jeremie
Comment 1 raal 2015-03-23 21:31:44 UTC
I can confirmwith Version: 4.5.0.0.alpha0+
Build ID: c3087d969671e62182eb049850479e77190ccff4
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-03-22_04:37:00
Comment 2 jchwenger 2015-03-24 14:04:58 UTC
thanks a lot!
Comment 3 tommy27 2016-04-16 07:23:00 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.5 or 5.1.2 https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

- Update the version field
- Reply via email (please reply directly on the bug tracker)
- Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 

3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2016-04-16
Comment 4 sdc.blanco 2016-04-25 20:47:20 UTC
LO 5.1.2.2 Windows 7
1. Autocorrect is now with underlined 'e' and alt-t, alt-e works as expected.
2. Only one 'a' for Automatic Spell Checking, and alt-t, alt-a works as expected.
3. Address book source no longer appears in Tools menu.