Download it now!
Bug 90167 - Page background isn't applied to entire page.
Summary: Page background isn't applied to entire page.
Status: RESOLVED DUPLICATE of bug 33041
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 91921 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-23 07:52 UTC by sugeng
Modified: 2015-09-05 17:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sugeng 2015-03-23 07:52:36 UTC
Currently page background is limited inside margins. Can you make background mode for entire page, not just inside margin. 
We, user, can just made white image with fancy border and make it as page background.

thanks
Comment 1 Buovjaga 2015-03-25 19:05:23 UTC
I guess it could be made an option.

Here is one way to achieve what you want: http://ask.libreoffice.org/en/question/4683/full-a4-background-image-in-writer/

Well, let's set to NEW and see what happens.
Comment 2 Yan Pas 2015-06-09 21:25:07 UTC
*** Bug 91921 has been marked as a duplicate of this bug. ***
Comment 3 Yan Pas 2015-06-09 21:27:04 UTC
Currently Writer behavior is unuseful. What's the reason of page background if in the end document (printed or PDF) you will see white margins. Moreover MS Word applies background to entire page, including margins
Yes, there is a way to cahnge background in LO settings, but it will be applied to program, not document and there is only possibility to change color.
I know, The problem is hard to solve due to compatibility issues ("LO guarantees you that your docs will lok the asme since 20 years") and conception of page style, but should be solved IMHO. Don't know how deep does it lie (maybe in ODF standart). I predict disputes over this behavior, I can only say that AbiWord, Google docs, MS Office, Apple Work behaves "correctly". I'm sure that WPS and Calligra fill entire page too.

i will try to find duplicates. Popularity of this question on ASKLO indicates that we are not alone. At least 10 users need this :)
Comment 4 Timur 2015-06-10 07:36:10 UTC
Inherited. From LO 4.4 it's called Page Area, not Background.
Comment 5 Yan Pas 2015-08-12 16:38:30 UTC
Half of year has passed and no feedback from developers. IMHO this bug is important, it doesn't allow you to apply page background.  Even Abiword does it correctly. The only workaround is awful. I have feeling that everybody has forgotten about this issue
Comment 6 Buovjaga 2015-09-05 17:36:09 UTC

*** This bug has been marked as a duplicate of bug 33041 ***