Bug 91921 - Page background isn't applied to entire page. Margins are white
Summary: Page background isn't applied to entire page. Margins are white
Status: RESOLVED DUPLICATE of bug 90167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-07 10:15 UTC by Yan Pas
Modified: 2015-06-09 21:25 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-06-07 10:15:14 UTC
Currently Writer behavior is unuseful. What's the reason of page background if in the end document (printed or PDF) you will see white margins. Moreover MS Word applies background to entire page, including margins
Yes, there is a way to cahnge background in LO settings, but it will be applied to program, not document and there is only possibility to change color.
Comment 1 Yan Pas 2015-06-07 10:44:56 UTC
I know, The problem is hard to solve due to compatibility issues ("LO guarantees you that your docs will lok the asme since 20 years") and conception of page style, but should be solved IMHO. Don't know how deep does it lie (maybe in ODF standart). I predict disputes over this behavior, I can only say that AbiWord, Google docs, MS Office, Apple Work behaves "correctly". I'm sure that WPS and Calligra fill entire page too.
Comment 2 Yan Pas 2015-06-09 21:25:07 UTC

*** This bug has been marked as a duplicate of bug 90167 ***