Bug Hunting Session
Bug 90251 - Pressing "More Styles" hides the styles sidebar
Summary: Pressing "More Styles" hides the styles sidebar
Status: RESOLVED DUPLICATE of bug 88396
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-26 10:46 UTC by Manuel R. Ciosici
Modified: 2015-03-27 16:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel R. Ciosici 2015-03-26 10:46:00 UTC
If I click the "More Styles" option in the styles dropdown on my main toolbar when the "Styles and Formatting" sidebar is displayed, the "Styles and Formatting" sidebar is hidden. The "More Styles" option obviously works as a toggle switch whereas it should display the "Styles and Formatting" sidebar if it is now shown or highlight it if it already is visible.
Comment 1 Gordo 2015-03-27 16:01:11 UTC

*** This bug has been marked as a duplicate of bug 88396 ***