Bug 90266 - Checkmarks in Options upside down - rendering from bottom to top
Summary: Checkmarks in Options upside down - rendering from bottom to top
Status: RESOLVED DUPLICATE of bug 88831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-26 18:07 UTC by Marc
Modified: 2015-03-29 13:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Image of upside down check marks (7.72 KB, image/jpeg)
2015-03-26 18:07 UTC, Marc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc 2015-03-26 18:07:17 UTC
Created attachment 114386 [details]
Image of upside down check marks

This is very strange. About a day ago, libreoffice started acting very strange. The interface flickers a lot, it has to render itself over and over, and it render from the bottom to the top.

I went into the options to get rid of Java, and found that all the selection boxes has upside down checkmarks in them.

Since then I have purged Libreoffice, as well as purge Oracle Java. It made no difference. In addition, I installed openJAVA  instead of Oracle, yet it is still report Oracle as the JRE.

Lastly, it takes anywhere from one to three minutes to execute, while hanging in dark gray.
Comment 1 Julien Nabet 2015-03-26 20:30:27 UTC
Could you rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#GNU.2FLinux) and give a new try?

Also, have you upgraded some video drivers recently?
Comment 2 Marc 2015-03-26 22:21:53 UTC
I'l try the instructions at the link you've provided, and let you know if it made a difference tomorrow.

I actually thought about video drivers while I was looking at the problem. I'm not sure if I've updated them or not. Right now I tether via my phone, and the cellular network is extremely slow, so I've avoided "upgrade" or "dist-upgrade". I'll see if I can find anything in the dpkg logs tomorrow and update here.
Comment 3 Marc 2015-03-27 15:43:30 UTC
Thanks for the help.

I went into ~/.config/libreoffice/4 and renamed "user" to "user-old", then restarted Libreoffice.

All fixed and back to normal.
Comment 4 Julien Nabet 2015-03-27 16:06:57 UTC
Thank you for your feedback.

Just nitpicking: since there's no specific fix about this, let's put WFM.
Comment 5 Adolfo Jayme 2015-03-29 13:01:35 UTC
This is yet another duplicate...

*** This bug has been marked as a duplicate of bug 88831 ***