Bug 90715 - Editing an Impress file gives Fatal Error "Bad Allocation"
Summary: Editing an Impress file gives Fatal Error "Bad Allocation"
Status: RESOLVED DUPLICATE of bug 81378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-19 16:41 UTC by bernie
Modified: 2015-04-21 18:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bernie 2015-04-19 16:41:05 UTC
When creating or editing a file, going through this procedure: Insert > Image > Photo Album and then adding images to blank slides, results in Fatal Error "Bad Allocation".  I've tried inserting images, one per page, in batches.  Inserted 15, saved, then 15 more, saved, then 18 more and the error occurred.  I've tried with larger and smaller batches but the problem always occurs.
Comment 1 raal 2015-04-21 17:10:54 UTC
Hello,
look at the bug 81378. Is it duplicate?
If not, please attach files for testing.
Thanks
Comment 2 bernie 2015-04-21 18:11:46 UTC
It does appear to be the same problem as bug 81378.  I should add that in my previous release of LibreOffice it didn't crash, but did have the problem with many of the pictures/slides randomly turning into blanks.  When I upgraded to the current release the problem changed to the Bad Allocation fatal errors.
Comment 3 raal 2015-04-21 18:39:27 UTC
Thanks for info, closing as duplicate.

*** This bug has been marked as a duplicate of bug 81378 ***