Bug Hunting Session
Bug 90814 - Feature request: change watermark text color in PDF export
Summary: Feature request: change watermark text color in PDF export
Status: RESOLVED DUPLICATE of bug 54053
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-23 14:30 UTC by Timur
Modified: 2015-05-23 16:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2015-04-23 14:30:06 UTC
LO has and option to set watermarks text in PDF export since 3.6. but it's only predefined green color.
We need an option to change watermark text color.
Comment 1 Buovjaga 2015-04-25 18:53:43 UTC
Ok, let's set to NEW.
Comment 2 Edmund Laugasson 2015-05-23 11:41:18 UTC
I would say that not only color but all other attributes like regular text.

I would even say that why not make possible to use whatever text created in LibreOffice as watermark? E.g. I would sometimes to use FontWork, create text box with text or whatever other (also OLE) object. Also using different fonts and its attributes would be appreciated.

Currently watermark will be only vertical with fixed design - there would be needed to change the text position, tilt and rotation, size and other font effects.

Also I would use image as watermark - would like to change it a bit more transparent and perhaps also change rotation, tilt etc.

I would propose to create similar mode like Impress has with master slide - everything is possible do what program allows but if I do it at watermark mode then it goes as watermark. It would be useful to announce in visible way on the screen that I am in watermark mode.

Also plan B - if something has been accidentally created in watermark mode - there would be expected an easy way to bring the created text, objects into normal mode (out from watermark mode). E.g. selecting text, objects and right click etc and choice - bring out from watermark mode to normal mode or similar.
Comment 3 Buovjaga 2015-05-23 16:36:44 UTC

*** This bug has been marked as a duplicate of bug 54053 ***