Bug 90827 - Ubuntu 15.04 / Gnome 3.16 UI
Summary: Ubuntu 15.04 / Gnome 3.16 UI
Status: RESOLVED DUPLICATE of bug 88831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-24 09:24 UTC by James King
Modified: 2015-04-25 01:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Preferences Window (384.28 KB, image/png)
2015-04-24 09:24 UTC, James King
Details
General UI (394.20 KB, image/png)
2015-04-24 09:25 UTC, James King
Details

Note You need to log in before you can comment on or make changes to this bug.
Description James King 2015-04-24 09:24:10 UTC
Created attachment 115048 [details]
Preferences Window

I have a few screenshots but within the UI menu's all checkboxes are upside-down!
Comment 1 James King 2015-04-24 09:25:36 UTC
Created attachment 115049 [details]
General UI

This bug is apparent across the whole LibreOffice library as far as I can see. Unsure of what the cause is. Using the Crystal icon set
Comment 2 Tomaz Vajngerl 2015-04-24 10:06:51 UTC
disable "OpenGL for all rendering"
Comment 3 James King 2015-04-24 10:26:24 UTC
(In reply to Tomaz Vajngerl from comment #2)
> disable "OpenGL for all rendering"

Ah, Many thanks. Apologies if this has been a long standing bug, it wasn't one I was aware of.

Disabling OpenGL worked for me (with a restart).
Comment 4 Adolfo Jayme 2015-04-25 01:17:09 UTC

*** This bug has been marked as a duplicate of bug 88831 ***