Bug 90854 - TOOLBAR: 'Area Style / Filling' not set correctly when clicking on shape with no fill
Summary: TOOLBAR: 'Area Style / Filling' not set correctly when clicking on shape with...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2015-04-25 02:29 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-12-17 08:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-25 02:29:13 UTC
Steps:
1) Open Writer
2) Draw a shape
3) Set the fill color to 'None' in the toolbar
4) Deselect the shape
5) Select the shape again
6) Fill category set to 'Color' (bug since 4.4 as it is set to 'None' in 4.3)
7) Fill item drop down is not disabled and is openable with a list of 2 blank entries (bug inherited from OOo)

Version: 5.0.0.0.alpha1+
Build ID: badec7478035008f514e0976a94438fe2e32dc40
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2015-04-22_00:50:58
Comment 1 Joel Madero 2015-04-25 03:17:33 UTC
Uh - you can't really have "inherited from OOo" and bibisectRequest together . . .

Anyways confirmed

Ubuntu 15.04
LibreOffice 4.4.2.2

Setting as:
New
Trivial
Lowest

Has absolutely no impact at all on creating professional quality work. Removing "regression" as it can't be a regression if it's inherited from OOo, also removing bibisectRequest.
Comment 2 Yousuf Philips (jay) (retired) 2015-04-25 04:28:42 UTC
The bibisectRequest/regression was for step 6, which is a bug introduced in 4.4.
Comment 3 Andras Timar 2015-06-19 12:30:27 UTC
It's fixed in LibreOffice 5.0 / master.
Comment 4 Robinson Tryon (qubit) 2015-12-17 08:59:09 UTC
Migrating Whiteboard tags to Keywords: (bibisectRequest)
[NinjaEdit]