Download it now!
Bug 90945 - [Feature request] Mouse scroll wheel to scroll through sheets
Summary: [Feature request] Mouse scroll wheel to scroll through sheets
Status: RESOLVED DUPLICATE of bug 59471
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-29 18:17 UTC by Robert Orzanna
Modified: 2015-05-04 10:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Orzanna 2015-04-29 18:17:17 UTC
Dear all, 

I would like to request the feature to use the mouse scroll wheel to scroll through sheets in Calc. 

This would greatly enhance the usability and speed in comparison to use the <> buttons at the bottom left. 

What is your opinion on this request?

Thanks!

Robert
Comment 1 raal 2015-04-29 18:21:16 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 59471 ***
Comment 2 Robert Orzanna 2015-04-29 19:01:32 UTC
Thanks raal! 

I couldn't find the referenced bug myself while performing a search. Good to see that it had already been addressed by a fixing commit!
Comment 3 Adolfo Jayme 2015-05-04 10:15:58 UTC
@Robert: well, yeah, Bugzilla won’t show you any closed bugs in a search, unless you tell it to do so :-)

Thanks for your submission anyway!