Bug Hunting Session
Bug 90980 - Dropdown list carries over to another existing sheet.
Summary: Dropdown list carries over to another existing sheet.
Status: RESOLVED DUPLICATE of bug 61623
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.6.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-30 19:29 UTC by Paul Bradburn
Modified: 2015-04-30 20:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example of file showing drop down duplication issue (10.43 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-04-30 19:29 UTC, Paul Bradburn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Bradburn 2015-04-30 19:29:04 UTC
Created attachment 115227 [details]
Example of file showing drop down duplication issue

Sheet 1 has a table with two columns and many rows.
Sheet 2 Cell A1 has a drop down list function to allow selection of an item in the table in Sheet 1, designated by a range name.
When user has highlighted Sheet 2 Cell A1 and then navigates to Sheet 1, the highlighted cell A1 also incorrectly has the drop down list function attached to it.
Comment 1 raal 2015-04-30 20:15:12 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 61623 ***