Bug 91086 - OS X - UI : White space all over menu bar when the window is expanded
Summary: OS X - UI : White space all over menu bar when the window is expanded
Status: RESOLVED DUPLICATE of bug 76476
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-04 21:30 UTC by Claude
Modified: 2015-08-06 20:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
White space on top of the menu bar in OS X, while window expanded (36.97 KB, image/png)
2015-05-04 21:30 UTC, Claude
Details
Screenshot highlighting the white space seen in fullscreen (74.90 KB, image/png)
2015-05-07 23:49 UTC, Iandol
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claude 2015-05-04 21:30:41 UTC
Created attachment 115327 [details]
White space on top of the menu bar in OS X, while window expanded

On OS X (Yosemite) when you expand the window with the green button to see it in full sreen (not the full screen mode of LO), you have a white space all over the menu bar.
Comment 1 Alex Thurgood 2015-05-07 14:53:10 UTC
This is as designed as far as i can tell. Those white vertical lines are toolbar group separators.
Comment 2 Claude 2015-05-07 15:34:35 UTC
You clearly don't know what I'm talking about.

It's not the space ON the menu, it'a the white bar OVER, ON TOP, of the menu bar. Please, look at the picture...
Comment 3 Claude 2015-05-07 15:35:48 UTC
(In reply to Alex Thurgood from comment #1)
> This is as designed as far as i can tell. Those white vertical lines are
> (In reply to Alex Thurgood from comment #1)
> This is as designed as far as i can tell. Those white vertical lines are
> toolbar group separators.


You clearly don't know what I'm talking about.

It's not the space ON the menu, it'a the white bar OVER, ON TOP, of the menu bar. Please, look at the picture...
Comment 4 Alex Thurgood 2015-05-07 16:16:40 UTC
It isn't whitespace, but seems to be more of a gradient fill problem of the background. This is similiar, if not identical, to the discussion in bug 69358.

Confirming
Comment 5 Claude 2015-05-07 16:28:51 UTC
(In reply to Alex Thurgood from comment #4)
> It isn't whitespace, but seems to be more of a gradient fill problem of the
> background. This is similiar, if not identical, to the discussion in bug
> 69358.
> 
> Confirming

Absolutely not.

The Writer window just not expand correctly in OS X. (I guess you don't have OS X, so can't verify.) When expanded, there is a white gap, over the menu bar. So please, if you can't verify, stop commenting.
Comment 6 Iandol 2015-05-07 23:49:52 UTC
Created attachment 115439 [details]
Screenshot highlighting the white space seen in fullscreen

I've just highlighted where this whitespace is in the fullscreen. It is where the window title bar is normally on non-fullscreen windows, and where the menu bar is normally on the screen.
Comment 7 Iandol 2015-05-07 23:52:35 UTC
Note that there is NO white bar ON TOP the menu bar as the menu bar is normally hidden in fullscreen mode, and does display when you hover the top of the screen. The only problem of this is a waste of screenspace...
Comment 8 Claude 2015-05-07 23:54:28 UTC
(In reply to Iandol from comment #7)
> Note that there is NO white bar ON TOP the menu bar as the menu bar is
> normally hidden in fullscreen mode, and does display when you hover the top
> of the screen. The only problem of this is a waste of screenspace...

Yes, and it's pretty anoying.
Comment 9 Iandol 2015-07-12 17:09:51 UTC
Still an issue in V5RC3: 

Version: 5.0.0.3
Build ID: f79b5ba13f5e6cbad23f8038060e556217e66632
Locale: en-US (en.UTF-8)

On 10.11 public beta...
Comment 10 Alex Thurgood 2015-07-12 18:48:23 UTC
(In reply to Iandol from comment #9)



> Version: 5.0.0.3
> Build ID: f79b5ba13f5e6cbad23f8038060e556217e66632
> Locale: en-US (en.UTF-8)
> 
> On 10.11 public beta...

And unfortunately unlikely to change anytime soon. Too fe resources, too many other more important bugs to fix.
Comment 11 Adolfo Jayme 2015-08-06 20:16:26 UTC

*** This bug has been marked as a duplicate of bug 76476 ***