Download it now!
Bug 91183 - Sidebar icons are too big!
Summary: Sidebar icons are too big!
Status: RESOLVED DUPLICATE of bug 90031
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 91201 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-05-09 13:11 UTC by Jeehyun
Modified: 2015-05-29 14:01 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeehyun 2015-05-09 13:11:21 UTC
Sidebar icons are too big.
Or just get back independent styles window.
Comment 1 Adolfo Jayme 2015-05-09 16:35:01 UTC
> Sidebar icons are too big.

What icons are you referring to?

> Or just get back independent styles window.

What does this have to do with this issue?

You can (and should) write more, this is not an SMS and there is no character limit.
Comment 2 Jeehyun 2015-05-11 04:03:22 UTC
OK. I mean 4 big icons on far right side.
Properties, Styles, Image, and Navigator icon.
They have too much room in narrow laptop display and cannot be deleted.
I remember there was styles formatting pane but it is gone in new version.
So I cannot use that instead of sidebar.
Comment 3 Jean-Baptiste Faure 2015-05-11 07:09:53 UTC
Please, do not set your own bug report to NEW. Each bug report must be confirmed independently. Set status back to UNCONFIRMED.

Best regards. JBF
Comment 4 raal 2015-05-11 07:30:26 UTC
(In reply to Jeehyun from comment #2)
> OK. I mean 4 big icons on far right side.
> Properties, Styles, Image, and Navigator icon.
> They have too much room in narrow laptop display and cannot be deleted.
> I remember there was styles formatting pane but it is gone in new version.
> So I cannot use that instead of sidebar.

You can hide sidebar panel. Icons in sidebar are the same size as other icons. Do you have other size of icons in sidebar?
Comment 5 Jeehyun 2015-05-11 07:39:35 UTC
I don't want to hide it because I write hundreds of pages of document now.
Various styles formatting is needed.

I just want small "styles formatting pane" beside main editing window.
I cannot understand why this pane is not available.
I can shrink that size and float it so I can select styles easily.

Sidebar has strange 4 icons and I cannot have much room to shrink it.
At least my pages should be 120% zoomed because default font size is 9 and I have weak eyesight.
Please consider deleting those icons or get back style formatting pane in previous version.
Comment 6 Buovjaga 2015-05-15 14:15:38 UTC
*** Bug 91201 has been marked as a duplicate of this bug. ***
Comment 7 Gordo 2015-05-29 14:01:23 UTC

*** This bug has been marked as a duplicate of bug 90031 ***