Download it now!
Bug 91372 - Comment indicators hide too much of the cell
Summary: Comment indicators hide too much of the cell
Status: RESOLVED DUPLICATE of bug 89182
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-19 04:18 UTC by helplibreoffice
Modified: 2015-05-19 19:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description helplibreoffice 2015-05-19 04:18:57 UTC
Comment indicators hide too much of the cell.

See: http://i.imgur.com/3Ejqm9t.png

In previous versions of LO, the comment indicator did not have a white border around it.  The new white border causes the obscured area of the cell to be so large that it makes it difficult to discern the value in the cell.

In the example above, is that a 13 or a 15?

Recommendation: Remove the white border and change the comment indicator from a square to a right triangle.  This will dramatically reduce the obscured area.

Can also add an alpha value to the comment indicator to make it translucent.
Comment 1 raal 2015-05-19 06:41:03 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 89182 ***
Comment 2 helplibreoffice 2015-05-19 19:11:10 UTC
Thank you raal.  I moved my recommendation to that bug report.