Bug 91394 - Writer Insert Index and Tables dialog not fully painted with GTK2
Summary: Writer Insert Index and Tables dialog not fully painted with GTK2
Status: RESOLVED DUPLICATE of bug 91393
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
: 91492 91676 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-05-19 15:49 UTC by Michael Stahl (CIB)
Modified: 2015-06-14 14:58 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Stahl (CIB) 2015-05-19 15:49:31 UTC
there's a similar problem to bug 91393 in Writer:

Insert->Index and Tables->Index and Tables

the dialog is not fully painted, partially black in the margins and button row.

this happens only with SAL_USE_VCLPLUGIN=gtk, whereas kde4 and gen paint it correctly.
Comment 1 Arnaud LE CAM 2015-05-22 09:21:58 UTC
Reproduced with SAL_USE_VCLPLUGIN=gtk
Can't reproduced with SAL_USE_VCLPLUGIN=gen

But ...

They are problems thing with SAL_USE_VCLPLUGIN=kde4


Version: 5.0.0.0.beta1
Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3
Locale : fr-FR (fr_FR.UTF-8)

Linux 3.16.0-38-generic (x86_64)
Xubuntu 14.10
Comment 2 Jean-Baptiste Faure 2015-05-23 06:29:40 UTC
Reproducible with Version: 5.0.0.0.beta1+
Build ID: 7f49a466e85b5f5866e6af28d84ed06697e49d20
Ubuntu_15.04_x86-64
Locale : fr-FR (fr_FR.UTF-8)

Setting status to NEW.

Best regards. JBF
Comment 3 Jean-Baptiste Faure 2015-05-23 06:30:42 UTC
*** Bug 91492 has been marked as a duplicate of this bug. ***
Comment 4 Adolfo Jayme 2015-05-28 05:10:11 UTC
*** Bug 91676 has been marked as a duplicate of this bug. ***
Comment 5 Caolán McNamara 2015-06-14 14:58:23 UTC

*** This bug has been marked as a duplicate of bug 91393 ***