Bug 91676 - Bughunting: Transparent windows
Summary: Bughunting: Transparent windows
Status: RESOLVED DUPLICATE of bug 91394
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-27 21:39 UTC by Yan Pas
Modified: 2015-05-28 05:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screeenshot (141.82 KB, image/png)
2015-05-27 21:39 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-05-27 21:39:41 UTC
Created attachment 116082 [details]
Screeenshot

Some windows are transparent (most of them partly and transparency occurs randomly). For exapmle window "Insert - Indexes and Tables"
LO Last beta. Linux 17.1 XFCE Using compton compositor -backend glx -vsync opengl. Without compositor still transparent...
Comment 1 Adolfo Jayme 2015-05-28 05:10:11 UTC
Yan: for the time being you can workaround the bug by starting LibreOffice with the environmental variable SAL_USE_VCLPLUGIN=gen.

Thanks for your report!

*** This bug has been marked as a duplicate of bug 91394 ***