Bug 91487 - Dialogs opened from within the macro editor render all black
Summary: Dialogs opened from within the macro editor render all black
Status: RESOLVED DUPLICATE of bug 91484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: RenderContext
  Show dependency treegraph
 
Reported: 2015-05-22 17:00 UTC by Matthew Francis
Modified: 2015-12-15 11:03 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Francis 2015-05-22 17:00:08 UTC
Another one from
2015-05-15: source-hash-9c08a06f5d399a7cd11849a377a82663ef6a528e
i.e. probably the RenderContext work

All (native) dialogs opened from within the Macro editor render black
e.g. from the toolbar:
- "Select Macro"
- "Select Module"
- "Manage Language"
etc.
Comment 1 Miklos Vajna 2015-05-27 08:24:15 UTC
Bug 91659 might be a duplicate of this.
Comment 2 Michael Meeks 2015-05-29 09:20:18 UTC
Yep - a problem (Tomaz has a fix now) in the macro editor basically busts the whole setup =) so - a dup. Thanks though !

*** This bug has been marked as a duplicate of bug 91484 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 11:03:14 UTC
Migrating Whiteboard tags to Keywords: (bibisected)
[NinjaEdit]