Bug 91659 - White dialog for basic "print" statement
Summary: White dialog for basic "print" statement
Status: RESOLVED DUPLICATE of bug 91484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RenderContext
  Show dependency treegraph
 
Reported: 2015-05-27 08:14 UTC by Miklos Vajna
Modified: 2015-05-29 09:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miklos Vajna 2015-05-27 08:14:24 UTC
Open a new Writer document, Tools -> options -> organizer macros -> basic

Click on Edit for editing Module1 / Main, type 'print 1', then F5 to run the macro -> blank window.
Comment 1 Miklos Vajna 2015-05-27 08:21:47 UTC
bibisect using daily-till50.git: git://dev-downloads.libreoffice.org/lo-linux-dbgutil-daily-till50.git
- master is bad
- oldest is good
- 78205702514fc8ef4d3bbc940945963a2e13ac45 / 2015-05-15: source-hash-9c08a06f5d399a7cd11849a377a82663ef6a528e is the first bad
- core.git commit range: 9de1d53a2ce3ee7036b4688b373db7b2235af4d9..9c08a06f5d399a7cd11849a377a82663ef6a528e

Tomaz, is this related to your rendercontext commits in the range?
Comment 2 Miklos Vajna 2015-05-27 08:23:23 UTC
Might be a duplicate of bug 91659.
Comment 3 Miklos Vajna 2015-05-27 08:23:43 UTC
Bug 91487, I mean.
Comment 4 Michael Meeks 2015-05-29 09:22:26 UTC
Opening the macro editor caused a serious rendering issue that then broke everything; so this is most likely a dup of tdf#91484 too. Thanks for reporting.

*** This bug has been marked as a duplicate of bug 91484 ***