Bug Hunting Session
Bug 91491 - Table toolbar a bit broken - some default buttons missing, menu choices missing
Summary: Table toolbar a bit broken - some default buttons missing, menu choices missing
Status: RESOLVED DUPLICATE of bug 91438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-22 18:31 UTC by Edmund Laugasson
Modified: 2015-07-07 15:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
missing buttons table properties, add row, add column (10.54 KB, image/png)
2015-05-22 18:32 UTC, Edmund Laugasson
Details
missing menu choices from right-click menu (48.98 KB, image/png)
2015-05-22 18:33 UTC, Edmund Laugasson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Edmund Laugasson 2015-05-22 18:31:17 UTC
Table properties, add row, add column buttons are not visible by default.

When activating table, the mentioned toolbar appears but described buttons are missing.

Also when trying to add them, these buttons do not exist in appropriate menu - see attachments.

Currently from right-click menu and pull-down menu is possible to add rows but not from table toolbar.
Comment 1 Edmund Laugasson 2015-05-22 18:32:46 UTC
Created attachment 115848 [details]
missing buttons table properties, add row, add column

Using 64-bit Linux Mint Cinnamon 17.1 with 4.0.4-040004-generic kernel
LibreOffice version: 5.0.0.0.beta1
Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3
Locale: et-EE (et_EE.UTF-8)
Comment 2 Edmund Laugasson 2015-05-22 18:33:20 UTC
Created attachment 115849 [details]
missing menu choices from right-click menu

Using 64-bit Linux Mint Cinnamon 17.1 with 4.0.4-040004-generic kernel
LibreOffice version: 5.0.0.0.beta1
Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3
Locale: et-EE (et_EE.UTF-8)
Comment 3 Jean-Baptiste Faure 2015-05-23 06:33:23 UTC
Reproducible with Version: 5.0.0.0.beta1+
Build ID: 7f49a466e85b5f5866e6af28d84ed06697e49d20
Ubuntu_15.04_x86-64
Locale : fr-FR (fr_FR.UTF-8)

Setting status to NEW. Thank you for the bug report.

Best regards. JBF
Comment 4 baffclan 2015-06-03 11:47:36 UTC
Dup of bug 91438 ?
Comment 5 Maxim Monastirsky 2015-07-07 15:47:13 UTC

*** This bug has been marked as a duplicate of bug 91438 ***