Bug Hunting Session
Bug 91438 - table toolbar - some icons are missing
Summary: table toolbar - some icons are missing
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: All All
: medium normal
Assignee: Yousuf Philips (jay) (retired)
URL:
Whiteboard: target:5.0.0 target:5.0.0.0.beta2
Keywords:
: 91491 91821 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-05-21 19:15 UTC by Leif Lodahl
Modified: 2015-07-07 15:47 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of Table Toolbar (12.67 KB, image/png)
2015-05-21 19:15 UTC, Leif Lodahl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leif Lodahl 2015-05-21 19:15:56 UTC
Created attachment 115783 [details]
Screenshot of Table Toolbar

In the Table Toolbar it seems that a few icons are missing.

The actions insert row and insert column are missing.
There is some empty space most left on the toolbar.

See attachment.
Comment 1 Yousuf Philips (jay) (retired) 2015-05-22 12:20:42 UTC
The button names were changed in bug 90882, so it needs to be fixed in the toolbar xml.

Patch submitted - https://gerrit.libreoffice.org/15861
Comment 2 Commit Notification 2015-05-23 17:54:14 UTC
Yousuf Philips committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=3fda0da0e97459505d2c549018a6b7ec68529a89

tdf#91438 Rename uno commands in toolbar xml and fix icons

It will be available in 5.0.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 3 Commit Notification 2015-05-30 07:45:58 UTC
Yousuf Philips committed a patch related to this issue.
It has been pushed to "libreoffice-5-0":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=824298def5cb38185fec5410254664e0364e57f4&h=libreoffice-5-0

tdf#91438 Rename uno commands in toolbar xml and fix icons

It will be available in 5.0.0.0.beta2.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 4 baffclan 2015-06-03 11:40:43 UTC
*** Bug 91821 has been marked as a duplicate of this bug. ***
Comment 5 Maxim Monastirsky 2015-07-07 15:47:13 UTC
*** Bug 91491 has been marked as a duplicate of this bug. ***