Bug Hunting Session
Bug 91559 - Unable to open menu on Base Home
Summary: Unable to open menu on Base Home
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 91562 (view as bug list)
Depends on:
Blocks: RenderContext
  Show dependency treegraph
 
Reported: 2015-05-24 03:52 UTC by sawakaze
Modified: 2015-06-01 04:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
File button pressed, but not open file menu. (54.03 KB, image/png)
2015-05-24 03:52 UTC, sawakaze
Details
menuEmpty.png (5.80 KB, image/png)
2015-05-24 07:44 UTC, pierre-yves samyn
Details
menuDisplayed.png (9.19 KB, image/png)
2015-05-24 07:44 UTC, pierre-yves samyn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sawakaze 2015-05-24 03:52:01 UTC
Created attachment 115928 [details]
File button pressed, but not open file menu.

unable to open menu (ie. File(F)) on BASE home window.(see. capture) 

Additional info: if "Table Data View" is opened, it is able to open menu on Home screen.

confirmed env.
OS      : Linux Mint 
Desktop : MATE 
JAVA Version : 1.7.0_79
Comment 1 Shinji Enoki 2015-05-24 05:34:53 UTC
I was reproduced.

Debian Wheezy
Libo 5.0 Beta1 (Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3)
Java: 1.7.0_79
Comment 2 pierre-yves samyn 2015-05-24 07:43:38 UTC
Hi 

I reproduce on windows 7/64 & Version: 5.0.0.0.beta1
Build ID: 0a16c3dda4150008d9be6f24cbd15ac198d116d3
Locale: fr-FR (fr_FR)

On my platform the menu opens empty (see menuEmpty.png)

May be already corrected by bug 91366

I you select one item (e.g. click a table name) the menu is displayed (see menuDisplayed.png)


Regards
Pierre-Yves
Comment 3 pierre-yves samyn 2015-05-24 07:44:08 UTC
Created attachment 115949 [details]
menuEmpty.png
Comment 4 pierre-yves samyn 2015-05-24 07:44:28 UTC
Created attachment 115950 [details]
menuDisplayed.png
Comment 5 pierre-yves samyn 2015-05-24 07:46:24 UTC
*** Bug 91562 has been marked as a duplicate of this bug. ***
Comment 6 Tomaz Vajngerl 2015-06-01 04:05:51 UTC
Hi, this one is fixed with http://cgit.freedesktop.org/libreoffice/core/commit/?id=b0922150c2b3a63b810af5adda2770f270185a61 - I entered the wrong bug number, sorry.
Comment 7 Tomaz Vajngerl 2015-06-01 04:10:31 UTC
The fix is also backported to 5.0

http://cgit.freedesktop.org/libreoffice/core/commit/?id=b0922150c2b3a63b810af5adda2770f270185a61