Bug 91640 - FILESAVE : PPTX Text with hyperlink is lost after roundtrip.
Summary: FILESAVE : PPTX Text with hyperlink is lost after roundtrip.
Status: RESOLVED DUPLICATE of bug 91293
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Yogesh Bharate
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-26 14:39 UTC by Yogesh Bharate
Modified: 2015-08-24 19:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
textbox-hyperlink.pptx (29.80 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-05-26 14:39 UTC, Yogesh Bharate
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yogesh Bharate 2015-05-26 14:39:00 UTC
Created attachment 116052 [details]
textbox-hyperlink.pptx

PPTX contains textbox with hyperlink is attached to it.

Problem Description:
1. Open attached document in LibreOffice (Impress).
2. Save as pptx again.
3. Open the roundtrip file in powerpoint.

Expected output:
Textbox with hyperlink must appear.

Actual output:
Textbox with hyperlink is lost.
Comment 1 Jorendc 2015-05-26 18:34:38 UTC
Is it me, or is the roundtripped file corrupted in some kind of way?

-----------------------------------------------------------
PowerPoint found a problem with content in test-textbox.pptx
PowerPoint can attempt to repair the presentation.

If you trust the source of this presentation, clikck Repair.
-----------------------------------------------------------

Tested using Windows 7 x64 with LibreOffice Version: 5.1.0.0.alpha1+
Build ID: b9630867d17c01ec41f6461b1e96288f3932248c
TinderBox: Win-x86@39, Branch:master, Time: 2015-05-25_00:45:41
Locale: nl-BE (nl_BE)

Opened using Word 2010.

Kind regards,
Joren
Comment 2 Yogesh Bharate 2015-05-27 05:56:56 UTC
When we recover that file in MS Office it does not show any thing.i.e empty file (textbox with hyperlink is lost).
Comment 3 Xisco Faulí 2015-08-24 15:01:30 UTC
Problem still present in

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 4 Katarina Behrens (Inactive) 2015-08-24 19:53:56 UTC

*** This bug has been marked as a duplicate of bug 91293 ***