Bug 91656 - Footnotes gain tabs when exporting to .docx
Summary: Footnotes gain tabs when exporting to .docx
Status: RESOLVED DUPLICATE of bug 71984
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-27 04:43 UTC by João Paulo
Modified: 2015-05-29 06:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description João Paulo 2015-05-27 04:43:13 UTC
Running LibreOffice 4.4.3.2 on Windows Vista 64 bit, but this problem occurred on earlier versions such as OO.o 3.

Whenever you create a footnote and save the document as .doc or .docx, when Microsoft Word 2007/2010 opens it, the footnotes' lines always starts with a tab. It's sort of this:


An .odt file with a footnote.¹
-----
1 This footnote was saved on an .odt file and opened on LibreOffice Writer.

A .docx file with a footnote.¹
-----
1          This footnote was saved on a .docx file and opened on Microsoft Word.

This makes difficult round tripping documents between text processors because one needs to erase all the tabs LibreOffice inserted when exporting the document.
Comment 1 Cor Nouws 2015-05-27 07:43:23 UTC
Hi João,
This must be issue  71984

*** This bug has been marked as a duplicate of bug 71984 ***
Comment 2 João Paulo 2015-05-29 06:22:43 UTC
(In reply to Cor Nouws from comment #1)
> Hi João,
> This must be issue  71984
> 
> *** This bug has been marked as a duplicate of bug 71984 ***

Yes, it is indeed. Thank you!