Bug 91861 - Black screen in Mission control after closing the window is maximized
Summary: Black screen in Mission control after closing the window is maximized
Status: RESOLVED DUPLICATE of bug 83378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.3.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-04 15:42 UTC by BBX
Modified: 2015-10-12 10:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BBX 2015-06-04 15:42:05 UTC
If you open the window LO in full screen mode, and then shut down after CMD + W, then the Mission control is a black screen before the closure of the program (CMD + Q).
Comment 1 steve 2015-06-05 07:33:36 UTC
BBX: can't confirm on 10.10.3 with Version: 5.1.0.0.alpha1+
Build ID: eb8c323d94bf13d4a373f88c6b932a97701c283b
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2015-06-05_00:58:41
Locale: de-DE (de.UTF-8)

could you try and see if the issue perstis with that version:  http://dev-builds.libreoffice.org/daily/master/MacOSX-x86_64@49-TDF/

I'm not saying fullscreen is anywhere near a stable state. there are several issues remaining and LO does not behave as a standard osx app should.  but I can not reproduce what you describe.

Setting to NEEDINFO until more detail is provided.

After providing the requested info, please reset this bug to UNCONFIRMED (should it be persisting) or WORKSFORME (should it be solved with a newer LO version).
Comment 2 BBX 2015-06-05 17:17:34 UTC
No, 5.1.0.0.alpha1 + version has the same problem. I have OS X 10.10.3.
I took a video to explain in more detail what I mean: https://www.dropbox.com/s/bum3letbi0467a1/video.mp4?dl=0
Comment 3 Alex Thurgood 2015-06-09 08:49:40 UTC
If I type Cmd+Q from fullscreen mode, then I get a black screen, a screwed Mission Control / Spaces, and a hung LO app whose icon remains in the Dock.

This then led to a complete inability to remove the app from the Dock, even through forcing Dock restart or Finder restart from the command line. In the end, I had to force reboot the machine.

Confirming

Tested on my own master build from 07/06/15
Comment 4 Alex Thurgood 2015-10-12 10:20:54 UTC

*** This bug has been marked as a duplicate of bug 83378 ***