Bug Hunting Session
Bug 91898 - uno wrapper commands for find toolbar and extension manager
Summary: uno wrapper commands for find toolbar and extension manager
Status: RESOLVED DUPLICATE of bug 80914
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval, topicUI
Depends on:
Blocks: UNO-Command-New
  Show dependency treegraph
 
Reported: 2015-06-06 13:08 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-12-16 05:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-06-06 13:08:08 UTC
The menu bar xml files have non-uno commands for Edit > Find (vnd.sun.star.findbar:FocusToFindbar) and Tools > Extension Manager (service:com.sun.star.deployment.ui.PackageManagerDialog), so it would be useful to wrap these in uno commands so they can tracked with stats.
Comment 1 Maxim Monastirsky 2015-06-11 19:15:58 UTC
Hi Jay,

The Find command is already reported in Bug 80914, and the Extension manager in Bug 58845, so can we close this one?
Comment 2 Yousuf Philips (jay) (retired) 2015-06-11 22:58:33 UTC
Hi Maxim,

Definitely. Silly me. :D

*** This bug has been marked as a duplicate of bug 80914 ***
Comment 3 Robinson Tryon (qubit) 2015-12-16 05:30:49 UTC
Migrating Whiteboard tags to Keywords: (needsDevEval, topicUI)
[NinjaEdit]