Bug Hunting Session
Bug 91932 - Lack of "Font Effects" in Draw and impress
Summary: Lack of "Font Effects" in Draw and impress
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:5.1.0
Keywords:
: 49407 70696 85460 (view as bug list)
Depends on:
Blocks: Matters-to-Caolan Dialog
  Show dependency treegraph
 
Reported: 2015-06-08 12:20 UTC by Caolán McNamara
Modified: 2019-01-22 09:23 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Caolán McNamara 2015-06-08 12:20:38 UTC

    
Comment 1 Caolán McNamara 2015-06-08 12:22:15 UTC
*** Bug 85460 has been marked as a duplicate of this bug. ***
Comment 2 Caolán McNamara 2015-06-08 12:24:14 UTC
*** Bug 70696 has been marked as a duplicate of this bug. ***
Comment 3 Commit Notification 2015-06-08 12:39:08 UTC
Caolán McNamara committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=ff178cca3384a1d15dcf51491df6196e487f47f4

Resolves: tdf#91932 enable CaseMap property in impress/draw

It will be available in 5.1.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 4 Cor Nouws 2015-06-08 13:19:39 UTC
*** Bug 82664 has been marked as a duplicate of this bug. ***
Comment 5 Maxim Monastirsky 2016-06-14 17:32:52 UTC
*** Bug 49407 has been marked as a duplicate of this bug. ***