Bug Hunting Session
Bug 92221 - FILESAVE: Slides with Drawings Corrupted on roundtrip
Summary: FILESAVE: Slides with Drawings Corrupted on roundtrip
Status: RESOLVED DUPLICATE of bug 96051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks:
 
Reported: 2015-06-21 07:52 UTC by Luke
Modified: 2018-02-09 20:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Just a Slide with a triangle made in PowerPoint 2013 (28.95 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-06-21 07:52 UTC, Luke
Details
Round-tripped file gives error (32.97 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-06-21 07:54 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2015-06-21 07:52:50 UTC
Created attachment 116696 [details]
Just a Slide with a triangle made in PowerPoint 2013

Steps to reproduce:
1. In PowerPoint, create a new slideshow
2. Insert any shape
3. Save
4. Open in Impress
5. Save
6. Re-open in Powerpoint. 

PowerPoint will give the following error when it tried to open the round-tripped file.
Comment 1 Luke 2015-06-21 07:54:28 UTC
Created attachment 116697 [details]
Round-tripped file gives error

As in attachment 106753 [details]
Comment 2 Buovjaga 2015-06-21 16:16:14 UTC
Tried to open my roundtripped file in PPT Viewer and it said it couldn't open it.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 3 Luke 2015-06-21 18:04:13 UTC
Andras is this one for you or one of the OOXML guys?
Comment 4 Luke 2015-12-09 22:07:25 UTC
Marking as dupe of newer bug because more info there.

*** This bug has been marked as a duplicate of bug 96051 ***