Bug 92319 - Writer comments have white character background by default
Summary: Writer comments have white character background by default
Status: RESOLVED DUPLICATE of bug 91515
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-06-24 19:46 UTC by OfficeUser
Modified: 2015-06-25 08:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
comment.odt (8.43 KB, application/vnd.oasis.opendocument.text)
2015-06-24 19:46 UTC, OfficeUser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2015-06-24 19:46:01 UTC
Created attachment 116814 [details]
comment.odt

-Please open the attached document

==> You can see that the comment has white background instead of no background color.

This document has been created with the following steps:

- New Writer document
- Insert comment
- Enter some text into comment (no special formatting have been applied)
Comment 1 OfficeUser 2015-06-24 19:47:04 UTC
Related with Bug 91930?
Comment 2 OfficeUser 2015-06-24 19:56:01 UTC
I think this is a regression but I don't know last working build.
Comment 3 Katarina Behrens (CIB) 2015-06-25 08:10:26 UTC
Known issue

*** This bug has been marked as a duplicate of bug 91515 ***