Bug Hunting Session
Bug 92441 - Entire row(s)/column(s) formulae ranges not in colour when F2
Summary: Entire row(s)/column(s) formulae ranges not in colour when F2
Status: CLOSED DUPLICATE of bug 92426
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-30 02:19 UTC by Óvári
Modified: 2015-07-01 03:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-06-30 02:19:41 UTC
May be related to https://bugs.documentfoundation.org/show_bug.cgi?id=52461

Entire row(s)/column(s) in formula do have a syntax colours.

1. In cell A1 enter: =MAX(B1:B3)+MIN(B1:B3)
2. In cell A2 enter: =MAX(B:B)-MIN(B:B)
3. In cell A3 enter: =MAX($B:D)-MIN(B:$D)
4. Click on cell A1 and press F2. B1:B3 in both formulae are blue (as they represent the same range)
5. Click on cell A2 and press F2. B:B in both formulae have *not* changed from black. They probably should both be in blue as they are the same range.
6. Click on cell A3 and press F2. $B:D and B:$D have *not* changed from black. They probably should both be in blue as they are the same range (even though they have absolute and relative references).

Thank you

P.S. colour aka color :)


Version: 5.1.0.0.alpha1+
Build ID: 4fff776a08dd92121ab507a1ab506ac945abaedb
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-28_00:25:54
Locale: en-AU (en_AU)
Comment 1 Eike Rathke 2015-06-30 12:53:37 UTC

*** This bug has been marked as a duplicate of bug 92426 ***