Bug Hunting Session
Bug 92439 - Creating entire column/s or entire row/s ranges in formulae by clicking on column/row heading/s
Summary: Creating entire column/s or entire row/s ranges in formulae by clicking on co...
Status: CLOSED DUPLICATE of bug 34094
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-30 01:52 UTC by Óvári
Modified: 2015-11-30 11:27 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2015-06-30 01:52:52 UTC
At https://bugs.documentfoundation.org/show_bug.cgi?id=44419 on 2015-04-13 10:16:05 UTC lee.eden wrote:

"Also the lack of functionality to be abile to click column headings when writing formulas and have the A:A [.A] inserted into the formula is a significant productivity barrier."

Examples for cell A1 are:
=SUM(B:B)
=MAX(3:3)


May also include that left-clicking mouse button on one column/row heading and moving mouse to another column/row heading and then releasing mouse button will allow multiple column/row selection.

Examples for cell A1 are:
=SUM(B:D)
=MIN(2:4)

Thank you
Comment 1 raal 2015-08-21 18:35:15 UTC
Valid enhancement, setting as new.
Comment 2 Óvári 2015-08-22 01:35:07 UTC
lee.eden added to CC as lee.eden recommended this feature on bug 44419 at comment 12.
Comment 3 Óvári 2015-11-29 04:16:44 UTC
Ari Latvala added to CC as feature request on bug 92779 at comment 4.
Comment 4 Óvári 2015-11-29 04:33:54 UTC
Is this a duplicate of bug 34094?
Comment 5 Eike Rathke 2015-11-30 11:27:28 UTC
It is.

*** This bug has been marked as a duplicate of bug 34094 ***