Bug 92597 - SEH Exception when trying to open docx file
Summary: SEH Exception when trying to open docx file
Status: RESOLVED DUPLICATE of bug 92573
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.2 rc
Hardware: Other other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-07 15:07 UTC by bazilio
Modified: 2015-07-09 16:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
document that produces an error (288.47 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2015-07-07 15:07 UTC, bazilio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bazilio 2015-07-07 15:07:32 UTC
Created attachment 117104 [details]
document that produces an error

When I try to open docx file from attachment i got following error SEH Exception Access violation
Comment 1 bazilio 2015-07-07 15:54:01 UTC
Version:  5.0.0.2  Windows (x64)
ID : a26d58f11b99b6aeddf7f7884effea188cc6e512
Locale: ru-RU (ru_RU)
Comment 2 Robinson Tryon (qubit) 2015-07-09 14:25:27 UTC
(In reply to bazilio from comment #0)
> When I try to open docx file from attachment i got following error SEH
> Exception Access violation

Hi Bazilio,
Do you experience a crash as described in bug 92573 ?
Comment 3 Timur 2015-07-09 16:18:48 UTC
Same error.

*** This bug has been marked as a duplicate of bug 92573 ***