Bug 92677 - selection print
Summary: selection print
Status: RESOLVED DUPLICATE of bug 92676
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-10 15:27 UTC by fabradri
Modified: 2015-07-10 15:39 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabradri 2015-07-10 15:27:42 UTC
Setup the printer for an A4 horizontal.
Select cells from H66 to M76
Print the selection trying to print on an horizontal A4: there is no way to do it: the page format is always vertical.
see attached file.
Comment 1 Timur 2015-07-10 15:39:57 UTC

*** This bug has been marked as a duplicate of bug 92676 ***