Bug 92795 - Please allow the presenter console to be treated as a normal window
Summary: Please allow the presenter console to be treated as a normal window
Status: RESOLVED DUPLICATE of bug 33495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-16 21:42 UTC by Roland Taylor
Modified: 2015-07-30 08:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roland Taylor 2015-07-16 21:42:28 UTC
I can't think of the right term for it, but it would be useful if the presenter console could be resized, minimized, and moved. When I'm doing presentations, I often have to use other applications at the same time, and switching between applications can be tricky when the presenter console is fullscreen.

It would be a huge improvement if the presenter console were treated as a normal window, with the option to go fullscreen when needed. This would also set LibreOffice apart from all the other Presentation applications I've used so far.

It would also help when (hopefully) LibreOffice allows the user to edit live presentations (will that ever happen :(?).
Comment 1 Adolfo Jayme 2015-07-19 11:18:45 UTC
I don’t see the point at all. The Console is meant to be a full-screen interface. Just disable the Presenter Console in Options to fit your use case.
Comment 2 Roland Taylor 2015-07-20 02:35:00 UTC
It's meant to be so because it was originally designed that way, but it's not ideal. Sometimes, for example, if I'm handling a presentation for a speaker at church and recording a sermon, I have to switch between Audacity and the presenter console, which is better than using the Navigator as you need less clicks, and can see what slide you want to go to immediately without needing to double check by scrolling, clicking and then double clicking.
Comment 3 Roland Taylor 2015-07-20 02:35:45 UTC
P.S. in future, don't just close as WONTFIX because *you* don't see the point.
Comment 4 Adolfo Jayme 2015-07-21 06:38:59 UTC
Excuse me. I thought that as a member of the UX team I had the right to reject suggestions, but apparently I don’t.
Comment 5 Roland Taylor 2015-07-21 15:51:36 UTC
I think you missed my point.

Yes, you are a member of the team and that is your right, but wouldn't it be more reasonable to do this *after* the person reporting the UX bug has given you an explanation as to why the current situation is not ideal?
Comment 6 Samuel Mehrbrodt (CIB) 2015-07-30 08:41:16 UTC

*** This bug has been marked as a duplicate of bug 33495 ***