Bug Hunting Session
Bug 92827 - FILESAVE Landscape orientations reset to portrait after editing DOCX
Summary: FILESAVE Landscape orientations reset to portrait after editing DOCX
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: Other All
: medium normal
Assignee: Bartosz
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-19 19:31 UTC by Buovjaga
Modified: 2016-07-24 18:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File from example, which was aved by LO 5.1 (636.01 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2016-07-24 17:55 UTC, Bartosz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2015-07-19 19:31:38 UTC
Split from bug 92521.

1. Open attachment 117018 [details]
2. Save as DOCX
3. Reload

Landscape orientations reset to portrait.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+ (x64)
Build ID: 8de7d44f96252e97e224d42466698114370dbaa3
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-07-13_21:43:47
Locale: fi-FI (fi_FI)
Comment 1 MM 2015-07-19 21:05:44 UTC
Maybe a duplicate of bug 88267 or maybe even from bug 48767 ? This last one is about xlsx format, but could be connected to page orientation with docx ?!
Comment 2 Bartosz 2016-07-24 17:54:17 UTC
I tested with LO 5.1.0.3 and Windows XP and it is working correctly for me.
Comment 3 Bartosz 2016-07-24 17:55:20 UTC
Created attachment 126386 [details]
File from example, which was aved by LO 5.1
Comment 4 Buovjaga 2016-07-24 18:00:37 UTC
You are right.

64-bit, KDE Plasma 5
Build ID: 5.1.4.2 Arch Linux build-1
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)