Bug 92989 - LibO no longer supports Arabic or Farsi
Summary: LibO no longer supports Arabic or Farsi
Status: RESOLVED DUPLICATE of bug 92710
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.3 rc
Hardware: Other macOS (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-28 19:20 UTC by Mohammed Rahawi
Modified: 2015-07-29 21:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mohammed Rahawi 2015-07-28 19:20:04 UTC
LibreOffice Version 5.0.0.3 and Version 5.1.0.0 alpa0+ Master no longer support Arabic or Farsi!!
When complex text layout is enabled (CTL) I get the text direction function just like in the previous version. But trying to type Arabic or Farsi the ccursor drags the text with it to the left!! This is a very serious problem for RTL languages. I have version 5.0.0.2 and it works great. The bug was created in version 5.0.0.3!!
Comment 1 Maxim Monastirsky 2015-07-29 21:40:28 UTC
What's the difference between this one and Bug 92710?
Comment 2 V Stuart Foote 2015-07-29 21:50:09 UTC

*** This bug has been marked as a duplicate of bug 92710 ***