Bug Hunting Session
Bug 93051 - Black icon in task bar on Linux (Unity, Gnome 3)
Summary: Black icon in task bar on Linux (Unity, Gnome 3)
Status: RESOLVED DUPLICATE of bug 92765
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.3 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2015-07-31 12:46 UTC by Buovjaga
Modified: 2015-12-17 10:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2015-07-31 12:46:45 UTC
First reported by tagezi on Kubuntu 14.04, LibO 5.0 RC5.
Confirmed by me on Ubuntu 15.04 Unity (alt-tab and Unity sidepanel).
Confirmed by mjayfrancis, Gnome 3 on Ubuntu 14.04.
Confirmed by erAck on Gnome 3.

Marking version as 5.1, because 5.0 RC5 doesn't yet exist.

My setuo:
Ubuntu 15.04 64-bit 
Version: 5.1.0.0.alpha1+
Build ID: 902255645328efde34ddf62227c8278e8dd61ff0
TinderBox: Linux-rpm_deb-x86_64@70-TDF-dbg, Branch:master, Time: 2015-07-30_03:52:32
Locale: en-US (en_US.UTF-8)
Comment 1 tagezi 2015-07-31 13:00:58 UTC
Kubuntu 14.04
This bug appeared in LO 5.0.0.3
Comment 2 Buovjaga 2015-07-31 13:16:33 UTC
Ok, adjusted version.
Comment 3 Maxim Monastirsky 2015-07-31 13:17:33 UTC

*** This bug has been marked as a duplicate of bug 92765 ***
Comment 4 Robinson Tryon (qubit) 2015-12-17 10:30:05 UTC
Migrating Whiteboard tags to Keywords: (bibisectRequest)
[NinjaEdit]