Bug 93143 - Ambiguous escape text for clocks in AutoCorrect
Summary: Ambiguous escape text for clocks in AutoCorrect
Status: RESOLVED DUPLICATE of bug 93233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-05 13:48 UTC by Ajinkya Dahale
Modified: 2015-08-12 07:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ajinkya Dahale 2015-08-05 13:48:24 UTC
Escape sequences like ":12:30:" exist in the replacement table of AutoCorrect. However, as soon as the second colon is entered (like ":12:"), the text is replaced, and no change is made for the last few characters.
Comment 1 tommy27 2015-08-12 07:28:50 UTC
you are right. you reported it first however there's more informations and workaround in the other bug report. so I mark this as a duplicate and continue discussion over there

*** This bug has been marked as a duplicate of bug 93233 ***