Bug Hunting Session
Bug 93253 - Taskbar icon not in color
Summary: Taskbar icon not in color
Status: RESOLVED DUPLICATE of bug 92765
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-07 19:03 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-08-08 16:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot from xfce taskbar (6.13 KB, image/png)
2015-08-07 19:03 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-08-07 19:03:35 UTC
Created attachment 117756 [details]
screenshot from xfce taskbar

I'm not sure if this was intentional or not, but the icon in the taskbar shows in black rather than in color. This doesnt happen in 4.4 daily.

Version: 5.1.0.0.alpha1+
Build ID: 902255645328efde34ddf62227c8278e8dd61ff0
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-07-30_05:23:12
Locale: en-US (en_US.UTF-8)
Comment 1 raal 2015-08-08 05:31:58 UTC
Looks like a duplicate of bug 92765. Could you retest with newer build? Patched 2015-07-30
Comment 2 Yousuf Philips (jay) (retired) 2015-08-08 16:37:59 UTC
Confirmed fixed.

Version: 5.1.0.0.alpha1+
Build ID: 25534a62b2ba398c6298c6b9e521f20de1087540
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-08-07_14:13:33
Locale: en-US (en_US.UTF-8)

*** This bug has been marked as a duplicate of bug 92765 ***