Download it now!
Bug 93275 - Artifacts when moving toolbars
Summary: Artifacts when moving toolbars
Status: RESOLVED DUPLICATE of bug 90376
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-08 14:51 UTC by Camaleón
Modified: 2015-08-08 19:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Artifacts (17.17 KB, image/png)
2015-08-08 14:51 UTC, Camaleón
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Camaleón 2015-08-08 14:51:35 UTC
Created attachment 117771 [details]
Artifacts

When moving toolbars, artifacts appear (see attachment to get a better understanding of the issue). The window moving effect only appears when placing the mouse over the zone to embed toolbars and not when I put the mouse over the zone where a small Writer icon appears.

Running Debian Wheezy (64 bits) on nvidia nvs 440 card with propietary drivers  (304.125).
Comment 1 Maxim Monastirsky 2015-08-08 19:03:51 UTC
It looks very similar to Bug 90376.

*** This bug has been marked as a duplicate of bug 90376 ***