Download it now!
Bug 93344 - EPS export of selected graphics crashes
Summary: EPS export of selected graphics crashes
Status: RESOLVED DUPLICATE of bug 91782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: x86-64 (AMD64) All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-11 07:18 UTC by Werner Hoelzl
Modified: 2015-08-12 19:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Werner Hoelzl 2015-08-11 07:18:50 UTC

    
Comment 1 Werner Hoelzl 2015-08-11 07:27:09 UTC
OS: Linux RHEL6.6, Windows 7

Edit > Select All
File > Export
Selection = YES
Format = EPS
Save

-> crash

4.4.5.2 is working fine
Comment 2 Roman Kuznetsov 2015-08-12 19:44:45 UTC

*** This bug has been marked as a duplicate of bug 91782 ***