Bug 93393 - LibreOffice Calc started from desktop file partial black screen
Summary: LibreOffice Calc started from desktop file partial black screen
Status: RESOLVED DUPLICATE of bug 93373
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-12 16:31 UTC by Geoffrey
Modified: 2015-08-12 16:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Partial black screen (96.43 KB, image/png)
2015-08-12 16:31 UTC, Geoffrey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey 2015-08-12 16:31:33 UTC
Created attachment 117866 [details]
Partial black screen

When I start LibreOffice Calc using the desktop file, I have a partial black screen. Below is the desktop file. In attachment is the partial black screen that LibreOffice Calc shows.

sudo lspci -k shows:
Kernel driver in use: i915

(Linux Intel driver)

[Desktop Entry]
Version=1.0
Terminal=false
Icon=libreoffice-calc
Type=Application
Categories=Office;Spreadsheet;X-Red-Hat-Base;X-MandrivaLinux-Office-Spreadsheets;
Exec=libreoffice --calc %U
MimeType=application/vnd.oasis.opendocument.spreadsheet;application/vnd.oasis.opendocument.spreadsheet-template;application/vnd.sun.xml.calc;application/vnd.sun.xml.calc.template;application/msexcel;application/vnd.ms-excel;application/vnd.openxmlformats-officedocument.spreadsheetml.sheet;application/vnd.ms-excel.sheet.macroenabled.12;application/vnd.openxmlformats-officedocument.spreadsheetml.template;application/vnd.ms-excel.template.macroenabled.12;application/vnd.ms-excel.sheet.binary.macroenabled.12;text/csv;application/x-dbf;text/spreadsheet;application/csv;application/excel;application/tab-separated-values;application/vnd.lotus-1-2-3;application/vnd.oasis.opendocument.chart;application/vnd.oasis.opendocument.chart-template;application/x-dbase;application/x-dos_ms_excel;application/x-excel;application/x-msexcel;application/x-ms-excel;application/x-quattropro;application/x-123;text/comma-separated-values;text/tab-separated-values;text/x-comma-separated-values;text/x-csv;application/vnd.oasis.opendocument.spreadsheet-flat-xml;application/vnd.ms-works;application/clarisworks;application/x-iwork-numbers-sffnumbers;
Name=LibreOffice Calc
GenericName=Spreadsheet
GenericName[en]=Spreadsheet
Comment=Perform calculations, analyze information and manage lists in spreadsheets by using Calc.
Comment[en]=Perform calculations, analyze information and manage lists in spreadsheets by using Calc.
StartupNotify=true
X-GIO-NoFuse=true
Keywords=Accounting;Stats;OpenDocument Spreadsheet;Chart;Microsoft Excel;Microsoft Works;OpenOffice Calc;ods;xls;xlsx;
InitialPreference=5
StartupWMClass=libreoffice-calc
X-KDE-Protocols=file,http,ftp,webdav

Actions=NewDocument;
[Desktop Action NewDocument]
Name=New Spreadsheet
Exec=libreoffice --calc
Comment 1 Maxim Monastirsky 2015-08-12 16:52:45 UTC
Most likely a duplicate of Bug 93373 (and there is a workaround there).

*** This bug has been marked as a duplicate of bug 93373 ***